Wowza Streaming Engine 한국 판매처입니다.
크라이스아이앤씨는 Wowza Streaming Engine 한국 공인 리셀로로서 국내 기업, 학교, 연구기관 및 개인 고객을 대상으로 Wowza Streaming Engine (와우자스트리밍엔진)라이선스를 공급하고 있습니다. Wowza Streaming Engine 라이선스 종류와 가격, 구매 방법에 대한 문의 및 견적 상담이 가능합니다. 다양한 소프트웨어 제품은 소프트웨어 제품 목록에서 확인하실 수 있습니다.
Instance란 무엇인가요?
인스턴스(instance)란 하나의 물리적 컴퓨터 또는 가상 컴퓨터에서 실행되고 있는 Wowza Streaming Engine 서버 소프트웨어의 한 카피를 의미합니다.
가격 및 구매 안내
| per Instance | |
| 제품명 | 가격(VAT포함) |
|---|---|
| Wowza Streaming Engine Pro 영구(Perpetual) 라이선스 1년 M&S포함: |
6,930,000원 |
| Wowza Streaming Engine Pro 영구(Perpetual) 라이선스 1년 M&S포함 폐쇄망용(USB인증방식): |
9,900,000원 |
Wowza Streaming Engine 와우자스트리밍엔진은 모든 기기로 안정적인 비디오와 오디오를 수신(ingest), 트랜스코딩 및 스트리밍할 수 있도록 설계된 강력하고 확장 가능한 맞춤형 미디어 서버 소프트웨어입니다. 이 솔루션은 다중 프로토콜 전송, 라이브 및 VOD 워크플로, WebRTC 및 SRT와 같은 저지연 스트리밍, 그리고 엔터프라이즈급 보안 기능을 지원합니다.
Deploy Anywhere. Extend Everything.
Wowza Streaming Engine은 완전한 배포 유연성과 뛰어난 확장성이 필요한 조직을 위해 구축된 강력하고 설정 가능한 라이브 스트리밍 서버입니다.
Wowza Streaming Engine 은:
- 어디에서나 배포 가능 (Deployable anywhere)
- 모든 계층에서 확장 가능 (Extensible at every layer)
- 특정 인프라에 종속되지 않음(Infrastructure-agnostic)
- 엔터프라이즈급 안정성을 고려하여 설계됨 (Built for enterprise reliability)
Part Streaming Software, Part Superpower
Wowza Streaming Engine은 제어 기능, 유연성, 그리고 안정성을 필요로 하는 조직을 위해 구축된 강력한 비디오 스트리밍 서버입니다. 설정 가능한 스트리밍 엔진으로서 라이브 비디오 스트리밍, VOD(주문형 비디오), 저지연 워크플로 및 대규모 전송을 모든 인프라 환경에서 지원합니다.
Customizable
Wowza의 유연한 API는 다양한 워크플로에 맞춰 조정할 수 있어, 귀사의 비디오 스트리밍 서버가 훨씬 더 폭넓고 고유한 요구 사항을 충족할 수 있도록 해줍니다.
Scalable
요구 사항이 늘어남에 따라 더욱 강력한 규모로 확장하고, 당사의 글로벌 CDN을 통해 급증하는 트래픽을 원활하게 수용하세요.
Reliable
15년간 검증된 안정적인 비디오 스트리밍 기술로, 걱정 없이 라이브 스트리밍을 운영하세요. “그냥 제대로 작동하는(just works)” 스트리밍 서버를 경험해 보세요.
Secure
SOC 2 Type 2 인증 기업이 제공하는 DRM을 포함한 다양한 보안 기능을 통해 콘텐츠를 안전하게 보호할 수 있습니다.
영상의 가치를 극대화하세요
Complete Control
인프라를 직접 완전히 통제하여, 비즈니스 환경에 가장 적합한 스트리밍 솔루션을 구축할 수 있습니다..
사내(on-premises) 환경, 방화벽 내부 또는 완전히 오프라인 환경에서 소프트웨어를 실행하세요.
독립형 인스턴스(stand-alone instances), 클러스터(clusters), 엣지 서버(edge servers)를 추가하여 비디오 스트리밍 서버의 기능과 규모를 빠르게 확장하고 발전시키세요.
특정 사용 환경과 요구사항에 적합한 DRM 및 기타 보안 기능을 선택하세요.
자체 호스팅 환경의 제어권과 클라우드의 확장성을 결합하고 싶으신가요? Explore Hybrid Cloud Services
Incredible Flexibility
다양하고 강력한 기능을 통해 다양한 목적에 맞는 고급 애플리케이션을 개발할 수 있습니다.
- 어떤 소스에서든 영상을 받아, 어떤 화면으로든, 어떤 프로토콜을 사용해서든 스트리밍하세요.
- 라이브 스트리밍, VOD, 대규모 방송 및 그 밖의 다양한 용도를 위한 솔루션을 구축하세요.
- VR, 자막, 광고 삽입 등을 포함한 다양한 기능을 선택하여 활용하세요.
Robust Security and Stream Protection
강력하고 유연한 보안 기능을 통해, 필요에 맞는 수준의 스트리밍 보안을 누리세요.
- 디지털 워터마킹, 암호화 등을 포함한 디지털 저작권 관리(DRM)
- DDoS 공격에 대응하기 위한 CDN 부하 분산
- SOC 2 Type 2 인증을 받은 스트리밍 파트너의 지원
Low-Latency Streaming
원하는 지연 시간(latency)이 어떤 수준이든, 기본 지연 방식부터 실시간 스트리밍까지 Wowza가 원하는 방식으로 영상을 전달할 수 있도록 지원합니다.
- WebRTC를 통한 브라우저 기반 실시간 통신
- 안전하고 안정적인 전송(SRT)을 통한 고품질·저지연 비디오
- 대규모 환경에서 빠른 스트리밍을 제공하기 위한 저지연 HLS 및 DASH
Scalable, Cloud-Native Streaming
원하는 클라우드 환경(퍼블릭 또는 프라이빗)에서 Wowza Streaming Engine을 실행하여, 필요에 따라 규모를 확장하고 전 세계 시청자에게 콘텐츠를 제공하며 실시간 워크플로를 운영하세요.
- 주요 하이퍼스케일러의 환경에 Wowza Streaming Engine을 Docker 컨테이너 또는 머신 이미지 형태로 배포하고(직접 배포하거나 마켓플레이스를 통해 배포), 필요에 따라 탄력적으로 확장하여 과도한 사전 프로비저닝 없이도 갑작스러운 수요 증가에 대응하세요.
- CDN과 연동하여 전 세계 시청자에게 저지연 영상을 제공하고, 많은 시청자 수에도 비용 효율적으로 대응할 수 있도록 확장하세요.
- WebRTC를 사용하여 별도의 플러그인이나 로컬 프로그램 설치 없이, 1초 미만의 초저지연 브라우저 기반 스트리밍과 분산된 원격 사이트의 모니터링을 구현하세요.
- AI 및 분석 서비스와 연동하여 영상 피드에서 어떤 일이 일어나고 있는지 파악하세요.
One Reliable Software Solution.
Infinite Possibilities.
If you can imagine it, you can build it.
FAQ
Wowza Streaming Engine 라이선스 사용량은 어떻게 적용 되나요?
Wowza Streaming Engine이 서버 인스턴스와 트랜스코더 채널 사용량을 어떻게 추적하는지 알아보고, 최대 사용량(peak usage)에 따른 과금 방식과 비용이 발생하지 않도록 테스트하는 방법을 확인해 보세요.
Wowza Streaming Engine의 라이선스 및 과금 방식 이해하기
Wowza Streaming Engine을 사용할 때 서버 인스턴스와 트랜스코더 채널에 대한 과금이 어떻게 이루어지는지 이해하는 것이 중요합니다. 이 가이드에서는 Wowza의 라이선스 서버가 사용량을 어떻게 추적하는지, 무엇을 서버 인스턴스로 간주하는지, 트랜스코더 채널에 어떤 방식으로 요금이 부과되는지, 그리고 테스트용 라이선스를 사용할 때 유용한 팁을 설명합니다..
Wowza Streaming Engine 라이선스는 어떻게 작동하는가
Wowza Streaming Engine의 라이선스 서버는 매월 청구 기간 동안 매일 사용한 최대 사용량(peak usage)을 추적합니다. 이전 청구 기간에 추가적인 서버 인스턴스를 사용했다면, 해당 사용량에 대한 요금이 현재 요율로 다음 달 청구서에 부과됩니다. 인스턴스를 시작하거나 중지할 때 Wowza에 직접 알려줄 필요는 없습니다. 시스템이 사용량을 자동으로 추적합니다.
서버 인스턴스란 무엇인가?
서버 인스턴스(Server Instance)는 하나의 물리적 또는 가상 머신에서 실행되고 있는 Wowza Streaming Engine의 단일 실행본(하나의 프로그램)을 의미합니다. 하나의 Wowza 인스턴스에서 여러 애플리케이션을 동시에 실행할 수 있으며, 이렇게 하더라도 인스턴스 개수에는 영향을 주지 않습니다.
- 중요: 애플리케이션이 몇 개이든, 연결된 시청자가 몇 명이든 상관없이, Wowza는 해당 월의 하루 동안 사용한 서버 인스턴스의 최대 개수(peak number)만 계산합니다.
트랜스코더 채널이란 무엇인가?
트랜스코더 채널(Transcoder Channel)은 Wowza Streaming Engine의 Transcoder 기능이 처리하는 인바운드 스트림(들어오는 스트리밍)을 의미합니다. 라이브 스트림이 Wowza의 Transcoder에 전달되어 처리될 때마다 1개의 트랜스코더 채널로 계산됩니다. 이렇게 계산된 채널 수는 월별 청구서에 반영됩니다
- 예시: Wowza 서버가 여러 개의 라이브 스트림을 받아서 트랜스코딩한다면, 처리되는 각각의 스트림이 별도의 트랜스코더 채널 1개로 계산됩니다.
테스트용 라이선스는 어떻게 과금되는가.
Wowza의 라이선스 서버에 사용량이 보고되는 모든 서버 인스턴스와 트랜스코더 채널은 실제 운영 환경(production)에서 사용되는지, 테스트 환경에서 사용되는지와 관계없이 과금됩니다. 청구 시스템은 해당 청구 기간 동안의 최대 사용량(peak usage)을 기준으로 요금을 자동으로 계산합니다.
요금이 발생하지 않도록 Wowza Streaming Engine을 테스트해야 한다면, 무료 체험 라이선스를 신청하는해 보세요(request a free trial license). 무료 체험 라이선스를 이용하면 과금 걱정 없이 해당 플랫폼을 테스트할 수 있습니다.
Wowza 라이선스 사용량을 관리하기 위한 팁
- Monitor Usage (사용량 모니터링): 예상하지 못한 요금이 발생하지 않도록, 현재 사용 중인 서버 인스턴스와 트랜스코더 채널의 수를 정기적으로 확인하세요.
- Optimize Transcoding (트랜스코딩 최적화): 사용되는 채널 수를 최소화할 수 있도록 트랜스코딩 작업을 효율적으로 구성하세요.
- Test Efficiently (효율적인 테스트): 운영 환경이 아닌 서버를 테스트하면서 요금이 발생하는 것을 방지하려면, 테스트용 라이선스(Trial License)를 사용하세요.
만료된 StreamLock 인증서는 어떻게 갱신하나요?
StreamLock 인증서가 만료된 경우에는 기존 인증서를 직접 갱신할 수 없습니다. 대신 새로운 인증서를 신청해야 합니다. 다음은 그 과정을 단계별로 안내하는 가이드입니다
새로운 StreamLock 인증서 요청하기
만료된 인증서를 왜 갱신할 수 없나요?
StreamLock 인증서를 포함한 SSL 인증서는 정해진 유효 기간을 가지고 있습니다. 일단 만료되면 최고 수준의 보안을 유지하기 위해 해당 인증서를 갱신할 수 없습니다. 이러한 정책은 SSL 인증서의 무결성과 신뢰성을 유지하는 데 도움이 됩니다.
향후 인증서 만료를 방지하기 (Preventing Future Expirations)
- 알림 설정: 인증서가 만료되기 전에 갱신할 수 있도록 캘린더에 표시해 두거나 알림을 설정하세요
- Manage StreamLock SSL/TLS certificates
이 단계를 따르면 만료된 StreamLock 인증서를 신속하게 교체하고, 스트리밍 서비스의 보안을 유지할 수 있습니다.
StreamLock 인증서의 만료일 옆에 ‘Renew(갱신)’ 버튼이 없는 이유는 무엇인가요?
이는 일반적으로 두 가지 이유 중 하나 때문에 발생합니다.
- StreamLock 인증서는 만료일로부터 28일 이내의 기간에만 갱신할 수 있습니다. 만약 인증서의 만료일까지 28일보다 더 많이 남아 있다면, 아직 ‘Renew(갱신)’ 옵션을 사용할 수 없습니다.
- 영구 라이선스(perpetual license)의 Maintenance & Support가 만료된 경우에는 SSL 인증서를 갱신하거나 새로운 SSL 인증서를 요청하기 전에 먼저 Maintenance & Support를 갱신해야 합니다.
도움이 필요하면 customerservice@wowza.com 로 문의 주세요.
Technical specifications
Live streaming: compatible encoding inputs
| Name | Description |
| ICY (SHOUTcast/Icecast) | Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, MP3 |
| MPEG-TS | Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, MP3, AC-3 (Dolby® Digital), E-AC-3 (Dolby Digital Plus), ALS (LOAS) Video: H.265, H.264, MPEG-2, MPEG-4 Part 2 |
| RTMP | Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, MP3, Speex Video: H.264, VP8, VP6, Sorenson Spark®, Screen Video v1 & v2 |
| RTSP/RTP | Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, MP3, Speex, Opus, Vorbis Video: H.265, H.264, VP8, VP9 |
| SRT |
Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, MP3, AC-3 (Dolby® Digital), E-AC-3 (Dolby Digital Plus), ALS (LOAS) Video: H.265, H.264 |
WebRTC |
Audio: Opus (recommended), Pulse Code Modulation (PCM) types PCMU and PCMA
Video: H.264, H.265, VP8, VP9 |
Protocols and payloads: applicable transport protocol and payload specifications
| Name | Description |
| MPEG-TS | ISO/IEC 13818-1 |
| CMAF (fMP4) | ISO/IEC 23000-19 |
| MPEG-TS over RTP | IETF RFC2038 |
| RTP: AAC | IETF RFC3640 IETF RFC3016 ISO/IEC 14496-3 |
| RTP: H.264 | IETF RFC3984, QuickTime generic RTP payload format |
| RTP: MP3 | IETF RFC2250 |
| RTSP |
IETF RFC2326 |
Streaming delivery: multi-protocol, multi-client
| Name | Description |
| Adobe Flash® RTMP (RTMPE, RTMPT, RTMPTE, RTMPS) | Adobe® AIR® Flash Player RTMP-compatible players |
| Apple® HTTP Live Streaming (HLS) | iPhone®, iPod®, iPad® (iOS 3.0 or later) Other HLS-compatible players QuickTime® Player (10.0 or later) Roku® streaming devices Safari® (4.0 or later on Mac OS X version 10.6) |
| Apple® Low-Latency HTTP Live Streaming (Low-Latency HLS) | iPhone®, iPod®, iPad® (iOS 3.0 or later) Other HLS-compatible players |
| MPEG2 Transport Protocol (MPEG-TS) | IPTV set-top boxes |
| MPEG-DASH | DASH-HEVC/265, DASH-AVC/264, and DASH-WebM/VP9 |
| RTSP/RTP | 3GPP-compatible mobile devices Other RTSP/RTP-compliant players Quicktime Player VideoLAN VLC media player |
| WebRTC | Chrome, Edge, Firefox, Safari |
System requirements
| Name | Description |
| High-load production hardware (recommended) |
CPU: 6 cores, 3.00 GHz or better RAM: 16-32GB Disk: SATA SSD Network: 10Gbps Ethernet |
| Java (required) | The current version of Wowza Streaming Engine is compiled using OpenJDK Java SE JRE 17.0.12 and supports Java versions 17 or 21. This version has been officially certified, thoroughly tested, and optimized to run seamlessly with the Java 21 JRE. For more, see Wowza Streaming Engine support for Java. |
|
Minimum production hardware |
CPU: Single quad core, 3.00 GHz or better Network: 1Gbps Ethernet RAM: 4GB Disk: SATA HDD |
| Supported operating systems |
Linux (RedHat, Ubuntu, and SuSe) Microsoft Windows 10, 11 Microsoft Windows Server 2019, 2022 The operating system version must be capable of running a Java VM. |
| Supported architectures | Linux: x86_64 (64-bit Intel/AMD) and ARM64 (aarch64), not compatible with 32-bit ARM systems (armhf) Windows: x64-based processors only, ARM-based Windows devices and 32-bit (x86) Windows systems not supported |
Network requirements
Wowza Streaming Engine uses the following default ports:
| Port | Description and usage |
| TCP 1935 | RTMP/RTMPE/RTMPT/RTSP-interleaved streaming and WOWZ™ streaming |
| TCP 8086-8088 | Administration |
| UDP 6970-9999 | RTP UDP streaming |
| TCP 80 | HLS, MPEG-DASH, and RTMPT streaming |
| TCP 443 | SSL/TLS streaming (RTMPS, HTTPS, and WebRTC) |
| TCP 554 | RTSP streaming |
Note: Ensure your server, firewalls, and routers are configured to allow incoming and outgoing HTTP traffic over TCP port 80. Without inbound traffic, the licensing server can’t send a message back to confirm the license is valid.
Transcoder
| Name | Description |
| Decoding (inputs) | Audio: MP3, AAC-LC, HE-AAC+ v1 & v2, MPEG1 Part 1/2, Speex, Opus, G.711, Vorbis Video: H.265/HEVC, H.264/AVC, MPEG4 Part 2, MPEG2, VP8, VP9 |
| Encoding (outputs) | Audio: AAC, AAC-LC, HE-AAC+ v1 & v2, Opus, Vorbis Video: H.265/HEVC, H.264/AVC, H.263 (v2), VP8, VP9 |
| Java (required) | The current version of Wowza Streaming Engine is compiled using OpenJDK Java SE JRE 17.0.12 and supports Java versions 17 or 21. This version has been officially certified, thoroughly tested, and optimized to run seamlessly with the Java 21 JRE. For more, see Wowza Streaming Engine support for Java. |
| Supported operating systems | Linux: CentOS, Red Hat, Ubuntu, or SuSe are fully supported versions. Other Linux versions that can compile with glib 2.17 or greater are likely to work.Windows®: Microsoft Windows Server 2019, 2022; Microsoft Windows 10, 11 |
Video-on-Demand streaming: supported file formats
| Name | Description |
| Video and audio | FLV (Flash Video—.flv) MP4 (QuickTime container—.mp4, .f4v, .mov, .m4v, .mp4a, .3gp, & .3g2) .ismv, .isma MP3 (.mp3) |
[Wowza Streaming Engine 견적 요청]
Wowza 한국 판매처 및
공인 리셀러
주식회사 크라이스아이앤씨는 2003년에 설립되어 Wowza Media Systems사의 Wowza 와우자 제품을 2009년도부터 판매해오고 있으며, 한국 공인 리셀러 입니다.
크라이스아이앤씨 는 국내 대표적인 IT 소프트웨어공급사로 한국 국내에 기업,학교,연구기관 및 공공기관등 여러 각종 전문분야에 종사하시는 분들에게 맞는 제품을 공급해드리고 있으며, 구매하신 소프트웨어제품의 업데이트와 필요시 업그레이드 지원을 하고 있습니다.
고객들이 해외소프트웨어구매시 어려움이 없게 크라이스아이앤씨 자체쇼핑몰 kreissoft.co.kr 를 운영해오고 있으며 또한 설계,디자인,영상,음악등 엔터테인먼트 분야에 특화된 쇼핑몰 Dez.co.kr 도 같이 운영하고 있습니다.
일반 고객들도 쉽고 편하게 이용할수 있도록 네이버 스마트스토어에 2018년도부터 입점하여 당사가 취급하는 전제품을 올려놓았으며 그동안 고객지원에 힘쓴결과 2022년 네이버파트너 인증을 받았습니다.
